Jump to content

Sign in to follow this  
Frank Hagan

No Graphics = Just Red X's

Recommended Posts

You log on to the Web Forums, and none of the little graphics are visible ... including the little smiley "emoticons" and the graphic buttons below each poster's name. Hey!

Usually, this happens because of a program installed on your computer that is protecting you from pop-ups or graphic images. Norton Firewall is one such program. Check the configuration settings in the program to allow all content from messing-about.com to be displayed.

Do we use pop-ups? The Web Forums use a pop up window if you visit the Forums and have a private message. But that's the only time. So why does Norton Firewall and some other programs think the graphic images are pop-ups or otherwise harmful?

I'm not sure, but it might be that many of the graphics are active links, to take you somewhere else. Perhaps the algorithm used to identify an advertising pop-up can't distingush between an ad and a graphic button to take you to the poster's website.

But have no fear, we don't enable pop-ups on the site, except for the one pop-up that tells you that you have a new private message. So configure the software to allow everything on the forums, and you'll be set.

If you want to avoid pop-ups, but don't want to spend the money on the commercial alternatives, the Google Toolbar has a very nice pop-up blocker ... and its free. Not only that, but it doesn't get confused between images ON a page and pop up windows. Go to http://toolbar.google.com/ to get it.

Share this post


Link to post
Share on other sites

Here's some more information about Norton Internet Security and the lack of images on the Web Forums:

Norton Internet Security was the culprit for me' date=' too. I finally went into "Privacy Control" and had to turn off "Enable Browser Privacy." This is a function that prevents web sites from knowing the last web site you visited. Once I made this change I could see all the graphics and emoticons.

[/quote']

Share this post


Link to post
Share on other sites

More on Norton Internet Security:

I am using Norton's octopus and your suggestion fixed it. Then' date=' rather than leave the Privacy Control turned off, I entered NIS options, went to Web Content, added the Messing-about site, and told it to 'permit information about visited sites' for your site. That also fixed it and allows Norton to keep protecting me from other innocent web designers such as yourself.

The weird thing is, this is the only site I've had this problem with ...

[/quote']

Thanks for the update, Richard. Not sure why you are seeing it only on this site; I do use complete URLs for pictures in most places, rather than relative URLs (helps with older browsers), but Norton should be able to distinguish between the two types of references.

Share this post


Link to post
Share on other sites

"NIS" is "Norton Internet Security" so I think he means he went to the Options menu and found the "Web Content" section, and set it so messing-about.com is permitted to "see information about visited sites." (We don't actually do that, but the graphics have a complete URL associated with them ... http://www.messing-about.com/forum/images/smiles/icon_arrow.gif for instance ... and NIS thinks that .GIF is one of those transparent gifs fetched from a tracking site! I think if I changed all the graphics to refer to a relative URL, like "../forum/images/smiles/icon_arrow.gif", it would go away.)

I don't have NIS so I'm not positive that's how the menu commands work. But you can evidently allow individual web pages to have access to "permit information about visited sites"

Share this post


Link to post
Share on other sites

Bill reports that Zone Alarm Pro's security settings can sometimes cause this too. When asked if he had Norton's Internet Security Suite, he responded:

Just Zone Alarm... I do have the Pro version which is really tweakable tho. I guess I'll jump into that and work on what I can to make all the pictures come out. I just suspect it's a level of particular security as you suggest.

[LATER]

I figured it out Frank...

It was part of the AD blocking set-up... It thinks the photo is an AD!

So if you have this problem, look for a way to allow ADs to be displayed on this site. Most of the programs allow a "white list" of sites allowed to have ads; adding messing-about.com to that list will often solve the problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.