Jump to content

mrthethird

Pictures

Recommended Posts

Ok, I'm logged in, I post photos to my gallery. I can see the thumbnails, but when I click on the pictures, They won't display. I turned off my firewall, antivirus, and set my privacy level to "0" (or "O" like OMG).

What am I doing wrong here?

Share this post


Link to post
Share on other sites

Ok' date=' I'm logged in, I post photos to my gallery. I can see the thumbnails, but when I click on the pictures, They won't display. I turned off my firewall, antivirus, and set my privacy level to "0" (or "O" like OMG).

What am I doing wrong here?[/quote']

I too cannot access all the pictures although some of them work for me. Some don't. It seems to be only the most recent photos that I cannot see. I assume that they need to be "approved" before they can be accessed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.