Jump to content


Forum problems? Contact Frank • Like our Facebook Page

Photo
- - - - -

Search Function


  • Please log in to reply
9 replies to this topic

  #1 W. Micawber

W. Micawber

    Advanced Member

  • Members
  • PipPipPip
  • 41 posts
  • LocationWestern Michigan

Posted 07 May 2012 - 12:33 PM

Is anyone else here unable to access the search tool on this site? The forum window does not fit my screen and no matter how I try to manipulate the size, I cannot get the thing to fit. I tried emailing the moderator, but he is not receiving any new messages.

  #2 Joe Kaney

Joe Kaney

    Newbie

  • Members
  • Pip
  • 3 posts
  • LocationOregon

Posted 07 May 2012 - 01:20 PM

I'm having the same problem. The search field is not accessable no matter what I do to change my browser setup.

I found a kind of work around that seems to work for me. A sliver of the very bottom edge of the search field is visible for me on the upper right hand side of the page. Just above the "Sign" in "Sign Out" I can see where this sliver turns green. This is the bottom of the little magnifying glass button that would normally input your search after you enter the criteria.

I found that I could actually click on this green sliver even though I was unable to click into the search field. It brings up a search page as if I had tried to run a blank search, and from there you can refine and input your search.

Not ideal of course, but it works.

  #3 Hirilonde

Hirilonde

    Advanced Member

  • Members
  • PipPipPip
  • 2,059 posts
  • LocationCharlestown, RI

Posted 07 May 2012 - 01:53 PM

The search key still exists, but it is almost invisible and mostly hiding. It is just above the sign out wording in the upper right corner of the page. It shows just a sliver of the button which is green. I can get the search page to come up by clicking on it, but it is hard to find and zero in on.

Dave Finnegan

1967 Pearson Renegade  "Hirilondë"

Spindrift 9N #521 -  many KudzuCraft SoF kayaks


  #4 ricknriver

ricknriver

    Advanced Member

  • Members
  • PipPipPip
  • 207 posts
  • LocationWashington NC

Posted 07 May 2012 - 01:58 PM

I also discovered that by googling messing-about forums and your search topic at least some of the threads on the topic popped up. R

Down sizing to a ~12' utility
Assorted old paddle/sail/power small craft


  #5 W. Micawber

W. Micawber

    Advanced Member

  • Members
  • PipPipPip
  • 41 posts
  • LocationWestern Michigan

Posted 07 May 2012 - 04:45 PM

Thanks, folks.

  #6 Phil Stallings

Phil Stallings

    Member

  • Members
  • PipPip
  • 21 posts
  • LocationNew Bern, NC

Posted 07 May 2012 - 05:29 PM

The real question is why can't it be fixed???

  #7 Hirilonde

Hirilonde

    Advanced Member

  • Members
  • PipPipPip
  • 2,059 posts
  • LocationCharlestown, RI

Posted 08 May 2012 - 03:59 AM

The real question is why can't it be fixed???


You're assuming it can't. I would bet that as soon as Frank sees this thread he will respond and begin trying to resolve the issue.

Dave Finnegan

1967 Pearson Renegade  "Hirilondë"

Spindrift 9N #521 -  many KudzuCraft SoF kayaks


  #8 PinoyPiper

PinoyPiper

    Advanced Member

  • Members
  • PipPipPip
  • 105 posts
  • Website
  • LocationManila, Philippines

Posted 08 May 2012 - 08:15 AM

here's a shortcut ^_^
Roy Espiritu
Spindrift 11N - Ceol Beag
Core Sound 17 #224 - Maldita

  #9 Frank Hagan

Frank Hagan

    Advanced Member

  • Administrators
  • 3,788 posts

Posted 19 May 2012 - 07:25 AM

I haven't been able to find a fix on the software support forums. When I try to edit the template, the software is throwing an error that the support staff doesn't understand, and can't help me with. I am waiting for a converter that can reliably convert the forum back to either phpBB or SMF. I don't mean to whine, but I thought paying for forum software would give me better support, but that's not the case!

  #10 Frank Hagan

Frank Hagan

    Advanced Member

  • Administrators
  • 3,788 posts

Posted 19 May 2012 - 08:11 AM

Well, it is now accepting the edits to the stylesheet without throwing the error,so whatever was causing it will forever remain a mystery. You may need to refresh your brower's cache, but you should see two changes ... the seach box is now below the black bar at the top, and the logo area has been reduced a bit to allow more forum content on the screen.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users