Introducing MalwareBytes 3.0 (affiliate link)
Sign in to follow this  
Followers 0
Chick Ludwig

HELP!

6 posts in this topic

Hey Frank. Need help again. Please take a look at my "Rex" story in Boating and Cruising Stories. I comment at the end about the problem, and a couple of comments later about what might have caused it, but I can't seem to fix it. I've messed with font size and line spacing in Word and font size here. You don't appear to have line spacing available.

 

This has been a continuing problem any time I copy from somewhere else and post it here in the forum. Will I just have to live with it?

Share this post


Link to post
Share on other sites

This is usually a formatting issue, though I haven't seen the thread you've mentioned, try removing any existing formatting, then paste the test.

Share this post


Link to post
Share on other sites

All word processing routines have some level of "formatting" which is font size, type, indentation, etc. If you type into them, they'll assume the "default" formatting, unless you tell it or convert it. This also affects type that is exported (cut and paste) and there's features you can use to turn off this formatting thingie, though how depends on which bit of software you're using.

   This was typed in MS Word and pasted here, but I have the it set for raw type. Normally I just use the forum editor (at bottom of  the page), but you can use Word. To turn off the formatting functions, click on "edit", then "paste special". When the little box will pops up, see what is selected. Use raw text or better yet "HTML format".

Share this post


Link to post
Share on other sites

I  fixed it but you may need to go back in and re-edit it again for any headings, etc. you had.

 

When you go to paste text from another program paste it in "plain text". In Windows you can right click and choose Paste as Plain Text. That will remove any formatting codes that will confuse the plain HTML editor here. 

 

On a Mac, use Shift + Option + Command and hit V

 

Or, you can compose the message in a plain text editor if that's easier for you. Use Notepad on Windows or TextEdit on a Mac. You can copy and paste them without worrying about any other formatting codes. 

 

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0